Loading...
  OR  Zero-K Name:    Password:   

newest lobby dont work

44 posts, 1621 views
Post comment
Filter:    Player:  
Page of 3 (44 records)
sort
3 years ago
hi
after an update the new lobby appears with more pleasant graphic but no game in multiplayer section. Anyone can help me please ?

+1 / -0
i forget to wrte that i"m use a windows lobby and i see an error in a log :

[Spoiler]

thanks for your answer

modedit: spoiler for walloftext
+0 / -0
{redacted}
FRrankTommyknocker the "Open a new battle." button is broken right now. Either join a public room or use this command:
/w Springiee !spawn mod=zk:stable, title=YourRoomTitleHere, password=123456

This bug has already been fixed in the code, but the change was not yet deployed as a ZK-Lobby update.
(protip: never use 123456 or password as your password)
+0 / -0
3 years ago
And where do you enter chat / commands? .. I don't see any input on the chat tab either...

I have a feeling a large number of things are borken on my install now, either that or the latest update is completely unusable?
+0 / -0
{redacted}
3 years ago
Uuuuh in the chat? How do you not see an input field in the chat tab? :O
Could you provide a screenshot?
+0 / -0
3 years ago


It's got a kind of weird, fixed full-screen thing going on which doesn't play nice with usual windowing. I suspect the rest of the UI is off-screen, but I can't resize the window at all, or access those elements any way I can think of.

Missions does nothing (though when was the last time anyone played a _mission_?), the splash screen has gaps you can see through, and no games load in Multiplayer. Only the exit or settings buttons do anything in the top-right.

There isn't a way I can downgrade and hold back ZKL, is there? ;)
+0 / -0
3 years ago
I want the old lobby back!
+2 / -0
3 years ago
Oh, I found the bottom half by switching to quad-workspace view, doubling my effective screen height. I can resize it, but only in order to make it even bigger than it started (~1000px, I have a 1366x768 display)

No luck with anything resembling connecting to the server and playing the game, though :/
+0 / -0
3 years ago
Parzival, help! We need a new lobby!
+2 / -0
3 years ago
Look at gajob not meh, chobby beta already exists.
+0 / -0

3 years ago
The open a new battle button doesn't work, the open battles list is blank, and single player now just pops up a dialog that says "Your lobby program is not running".

I guess this is the final solution to Foo is OP threads?
+0 / -0

3 years ago
clan chat is gone too...
+0 / -0
{redacted}
3 years ago
I don't have any of the issues you listed. Are you using any notable settings/hardware/OS/..?

quote:
the open battles list is blank

Could you provide a screenshot?
+0 / -0
3 years ago
Not working for me either.
+0 / -0
Once it auto-updates, ZKL should be able to host private rooms again.

USrankcarolina_slacker you need to tell us what's not working in more detail if you want it to get fixed.

GGrankCovertMagic the minimal size change is tracked at https://github.com/ZeroK-RTS/Zero-K-Infrastructure/issues/1090
+1 / -0

3 years ago
Settings are all 11, hardware is Intel(R) Core(TM) i7-6700HQ CPU @ 2.60GHz, OS is F24, punctuation is nominal.


+0 / -0


3 years ago
Grumble grumble Licho grumble fixed layout.

This is what it's supposed to look like:
+0 / -0

3 years ago
i followed http://zero-k.info/Wiki/DownloadLinux but still get the old lobby. how to new lobby for ubuntu?
+0 / -0


3 years ago
Restart twice.
Ensure that the exe is writable :)
+0 / -0

3 years ago
thx EErankAdminAnarchid.
+0 / -0
Page of 3 (44 records)