Loading...
  OR  Zero-K Name:    Password:   

graphics problem

18 posts, 670 views
Post comment
Filter:    Player:  
sort


ITrankmanero
12 months ago
with the new zero k update, the graphics of the game on my computer, it does not work any better. before it was set to ultra, now compatible and the model looks at 16 bit's age. comm when building it does without nanolite and looks like laser beam. depends on my amd video card? on my pc work perfectly without slowing down any games like witcher 3 gta 5 etc. What happen? thx for help
+0 / -0



CArankTheMooseIsLoose
12 months ago
Nanoclouds should appear with chobby/settings/ medium graphics or higher. If they don't, post infolog.
+0 / -0



AUrankAdminGoogleFrog
12 months ago
Post an infolog.
+0 / -0


ITrankmanero
12 months ago
(edited 12 months ago)

not important graphic level. except level compatible other choices graphic show the oversized maps. For example, inculta instead of 4 high Hills, i see 16 hills.... Descending to ground level with the mouse the map returns normal. Anyway at all levels of graphics I no longer have the nanoclouds of the builder nor its skin. The map does not give me error that blocks me the game how do I see the Infolog? thx for help
+1 / -0

DErankAdminmojjj
12 months ago
see http://zero-k.info/mediawiki/index.php?title=FAQ#I_have_a_bug_report.21 (section 'i have a bug report')
+0 / -0


DErankkatastrophe
12 months ago
(edited 12 months ago)

same problem


Infolog:

[Spoiler]
+0 / -0



TRrankFirepluk
12 months ago
do not post infolog on forum you ignorant lobster...
use pastebin
+0 / -0


DErankkatastrophe
12 months ago
(edited 12 months ago)

so i guess you want to encourage me to post more infologs on the forum?
+4 / -0


ITrankmanero
12 months ago
Maybe ZK suggests to change card from AMD to Nvidia? I hope not

:)
+0 / -0


DErankkatastrophe
12 months ago
thx for the edit to hokomoko i guesss

+0 / -0


ILrankAdminhokomoko
12 months ago
(edited 12 months ago)

nope, it was RUrankAdminikinz, you can see who made the edit in the edit history
+1 / -0


DErankkatastrophe
12 months ago
btw problems have not been solved by the latest update.... :(
+0 / -0

DErankXivender
12 months ago
quote:
btw problems have not been solved by the latest update.... :(

Caution Irony and fun:
The developers have to set priorities and priority with the last update had the renaming of units.
+3 / -0



AUrankAdminGoogleFrog
12 months ago
DErankkatastrophe I want an infolog from someone who has enabled ATI compatibility and disabled compatibility. Even bettern, I want someone to enable "Neuter Settings" in the developer menu and mess with their springsettings.cfg until they figure out exactly what they need to avoid the map texture bug.
+0 / -0


DErankkatastrophe
12 months ago
I want cookies!

(sorry couldn´t hold it back....)
+0 / -0

DErankAdminmojjj
12 months ago

+2 / -0


ITrankmanero
11 months ago
I publish the Infolog with the settings on Ultra. I see the nanolites but the map is overexposed
https://pastebin.com/p9wCtnJS.



Here instead post in compatible mode. I do not see more nanolite but the map works. I hope this is helpful to solve the problem

https://pastebin.com/W0tyAvG5
+0 / -0


ITrankmanero
11 months ago
(edited 11 months ago)

now works! I have an ati card. I reinstalled zero k and in the setup I set it to ultra and put it off on the antialiasing, and now it works well you see the maps well and you see the nanolite cloud when it builds.



+0 / -0