Loading...
  OR  Zero-K Name:    Password:   

Chobby Error

17 posts, 166 views
Post comment
Filter:    Player:  
sort

LKrankGeneralRobot
11 days ago
I want help about how to resolve chobby error. Everytime I try try to play via steam Chobby error appears
Plz Need Help!
+0 / -0


USrank_Shaman
11 days ago
Infolog.
+2 / -0

LKrankGeneralRobot
11 days ago
Zero-K.exe Information: 0 : Reseting configs and deploying AIs
Zero-K.exe Information: 0 : Connecting to steam API
Zero-K.exe Information: 0 : Steam online
Zero-K.exe Information: 0 : Starting
Zero-K.exe Error: 0 : Error starting chobby: System.AggregateException: One or more errors occurred. ---> System.ComponentModel.Win32Exception: Access is denied
at System.Diagnostics.Process.StartWithCreateProcess(ProcessStartInfo startInfo)
at System.Diagnostics.Process.Start()
at ChobbyLauncher.Chobbyla.<LaunchChobby>d__36.MoveNext()
--- End of inner exception stack trace ---
at System.Threading.Tasks.Task.ThrowIfExceptional(Boolean includeTaskCanceledExceptions)
at System.Threading.Tasks.Task`1.GetResultCore(Boolean waitCompletionNotification)
at System.Threading.Tasks.Task`1.get_Result()
at ChobbyLauncher.Chobbyla.Run(UInt64 initialConnectLobbyID, TextWriter writer)
at ChobbyLauncher.Program.RunWrapper(Chobbyla chobbyla, UInt64 connectLobbyID, TextWriter logWriter, StringBuilder logSb)
at ChobbyLauncher.Program.Main(String[] args)
---> (Inner Exception #0) System.ComponentModel.Win32Exception (0x80004005): Access is denied
at System.Diagnostics.Process.StartWithCreateProcess(ProcessStartInfo startInfo)
at System.Diagnostics.Process.Start()
at ChobbyLauncher.Chobbyla.<LaunchChobby>d__36.MoveNext()<---


+1 / -0


USrank_Shaman
10 days ago
Run in admin mode.
+0 / -1

LKrankGeneralRobot
10 days ago
Not Working

+0 / -0


USrank_Shaman
10 days ago
what's the new info log say?
+1 / -0

LKrankGeneralRobot
10 days ago
Zero-K.exe Information: 0 : Reseting configs and deploying AIs
Zero-K.exe Information: 0 : Connecting to steam API
Zero-K.exe Information: 0 : Starting
Zero-K.exe Error: 0 : Error starting chobby: System.AggregateException: One or more errors occurred. ---> System.ComponentModel.Win32Exception: Access is denied
at System.Diagnostics.Process.StartWithCreateProcess(ProcessStartInfo startInfo)
at System.Diagnostics.Process.Start()
at ChobbyLauncher.Chobbyla.<LaunchChobby>d__36.MoveNext()
--- End of inner exception stack trace ---
at System.Threading.Tasks.Task.ThrowIfExceptional(Boolean includeTaskCanceledExceptions)
at System.Threading.Tasks.Task`1.GetResultCore(Boolean waitCompletionNotification)
at System.Threading.Tasks.Task`1.get_Result()
at ChobbyLauncher.Chobbyla.Run(UInt64 initialConnectLobbyID, TextWriter writer)
at ChobbyLauncher.Program.RunWrapper(Chobbyla chobbyla, UInt64 connectLobbyID, TextWriter logWriter, StringBuilder logSb)
at ChobbyLauncher.Program.Main(String[] args)
---> (Inner Exception #0) System.ComponentModel.Win32Exception (0x80004005): Access is denied
at System.Diagnostics.Process.StartWithCreateProcess(ProcessStartInfo startInfo)
at System.Diagnostics.Process.Start()
at ChobbyLauncher.Chobbyla.<LaunchChobby>d__36.MoveNext()<---


+0 / -0


USrank_Shaman
9 days ago
Where is the folder located?
What happened between now and when it was last working?
+0 / -0

LKrankGeneralRobot
9 days ago
It was Working Fine before the update.I opened the game one time after the update and closed it.Next day When i was trying to Open it this Error came.

+0 / -0

LKrankGeneralRobot
9 days ago
The game in the Steam Folder for Steam Games

+0 / -0



AUrankAdminGoogleFrog
9 days ago
Reinstall looks like a good option at this point.
+0 / -0

LKrankGeneralRobot
9 days ago
Why is this error happening?
+0 / -0

LKrankGeneralRobot
9 days ago
Then every time this error come i have to reinstall?
+0 / -0

LKrankGeneralRobot
9 days ago
This happend to me when i was using the non-steam version too.
+0 / -0

USrankRandomX
9 days ago
(edited 9 days ago)

If I understand correctly, the game worked once after the update. This is just a stab in the dark (sorry), but did your antivirus/anti-malware tools get any updates in the meantime?

Edit: ...also, is Windows event viewer log showing any events at the corresponding times?
+0 / -0



MYrankAdminHistidine
9 days ago
AV seems a likely culprit.

Later I'll have to take a look at this fix as well
+0 / -0


USrank_Shaman
6 days ago
Try reinstalling.
+0 / -0