Loading...
  OR  Zero-K Name:    Password:   

Forum index  > News   >

Engine Testing - Beta Branch Edition

3 posts, 789 views
Post comment
Filter:    Player:  
sort



AUrankAdminGoogleFrog
19 days ago

The issues with the AI from the last engine update attempt have been resolved. This time, instead of applying the latest update, we're asking players to test the beta branch. Be sure to report any issues and post if you test so we can judge the effectiveness of the beta branch approach.

In other news, USrank_Shaman is coordinating players to nominate Zero-K for the “Most Fun with a Machine” Steam award and nominations close in two days. See this thread for more information: http://zero-k.info/Forum/Thread/27434
+3 / -0


FIrankVermind
13 days ago
(edited 13 days ago)

I don't know if it's the firewall here (in China) or what, but this version says "running" when I start it from Steam, but I never see the actual lobby come up. There's just a window that shows a copy of whatever was on my desktop when I started the game.

I had it come up once after starting this version for the first time, but it seemed frozen, none of the buttons worked and the account status was just "Connecting" for several minutes. So I killed the process and tried again, and so far haven't been able to get the lobby to show up properly.

The log has nothing interesting:
https://pastebin.com/54dSYak9

+0 / -0

ATrankBigMac
6 days ago
(edited 6 days ago)

Beta isn't available any more.
+0 / -0