Loading...
  OR  Zero-K Name:    Password:   

Athenas defaults broken

3 posts, 126 views
Post comment
Filter:    Player:  
sort
4 months ago
Hi there!

I'm very sure I was able to set the cloaking state default of Athenas in the past.

But now there is no checkbox for enabling or disabling the default anymore?

Cheers,
Elgaron
+0 / -0

4 months ago
there is. maybe the icon has changed since your last time playing? use mouseOver!
+0 / -0
4 months ago
The icon on the unit is ok.
There is no default setting in esc/settings/unit defaults/...
+0 / -0