OR  Zero-K Name:    Password:   

borked graphics of outline units

11 posts, 276 views
Post comment
Filter:    Player:  
newest update forces outline of units i had always disabled.. its just ugly. it forces nonshader outlines to be always on. could pls somone get bothered and add button to disable it, since it slows down significantly graphics on lowend systems...

it also looks just ugly in the cloaked state, clickto see it since scaled version for forum doesnt show what exactly is the problem

+0 / -0
13 days ago
frog being bombarded by bugs lately.. hope he doesn't resign mid-game
+0 / -0

13 days ago
Can't you disable it in the F10 menu with simple settings enabled? Otherwise, press Alt+F11 and disable outline widgets.
+0 / -0

12 days ago
What kind of weird setting is this that you have any outline for transparent units?
+0 / -0

12 days ago
Transparent units like that are caused by potato hardware. It is the cloak effect fallback. If outlines are being drawn based on whether the model is drawn, instead of cloak state, I could see outlines being drawn in such cases.
+1 / -0

11 days ago
PLrankrooks[vegan] AUrankAdminGoogleFrog

This effect is caused by the Shader Detail setting in your settings.
Not the in-game settings, you have to leave the game to change the setting.
When the setting is set to minimal, it strips the glow down to its wireframe, changing this setting to low or higher fixes this issue.

On minimal
On low
Hope this helps, if it doesn't then you might want to reinstall the game and do default settings.
+2 / -0
4 days ago
yea.. i tried toying with it. still no go. i have all things low with compatibility on for ati and general compatibility.
+0 / -0
AUrankAdminGoogleFrog the deal is its not turn offable in ingame menu, only shader outlines are turnoffable, there is no turn off option for the second ones..
+0 / -0

This is not outline.

This looks like the Scorpion mesh wireframe, edge for edge.

Neither the outline shader, nor the previous stencil outline thingy, is supposed to do this or afaict even be capable of producing this.

There is, however, a console command that's supposed to do just this (but afaik it also suppresses normal drawing of units) :
/WireModel (unsynced): Toggle wireframe-mode drawing of model geometry

See if invoking /wiremodel or /wiremodel 0 ingame interacts with your problem.
+0 / -0
3 days ago
its related to outline. those lines get affected by option to make them wider on zoom.
+0 / -0
28 hours ago
After the update, I also had the same issue until I turned off both outline widgets.
+0 / -0