Loading...
  OR  Zero-K Name:    Password:   

Campaign load savegame problem

3 posts, 127 views
Post comment
Filter:    Player:  
sort
55 days ago
When I try to load a savegame for the single player campaign, Zero-K crashes back to the desktop with the error "No map selected in startscript". It doesn't do this with all saves, so for instance I can load a map, save within a minute and then load OK, but if I let the game run for, say 5 minutes and save, then the error occurs. I'm on a Windows 10 PC, with a GTX 1060 and a 4K monitor. I've been playing the game for more than a year and only started to see these problems in the last couple of months.

Things I've tried:
- Clean install of latest Nvidia drivers
- Re-installing Zero-K from Steam after deleting all previous folders
- Syncing the save games with Steam and also breaking the link so saves are only local
- I've searched the forum and did a general Google search but I couldn't see any post with a similar problem.

Any ideas?

Infolog here:
https://pastebin.com/FcavBisr
+0 / -0
55 days ago
Same here. Same error. Only happened in the past few months.

+0 / -0


20 days ago
I'm only just working back through the forum. Can you upload a crashing save?
+0 / -0