Loading...
  OR  Zero-K Name:    Password:   

Drawing Formations HOlding Right Click Doesn't Work

11 posts, 309 views
Post comment
Filter:    Player:  
sort
3 months ago
When I select a group of units and draw a formation holding the right mouse button the line is drawn on the map, but when I release the right mouse button nothing happens. The formation line stays on the map and the units don't move, right clicking again just adds to the formation line like I never let go of the right mouse button.

Was something changed in how this works? Did I accidentally change a setting?
+0 / -0
3 months ago
is there anything wrong with the mouse, like sticky clicker? I have a (different) problem and I think it's because my mouse will sometimes recognize 2 clicks when I click it only once.
+0 / -0
3 months ago
No, haven't had any other issues with the mouse. Just did an online mouse test, seems fine.
+0 / -0
2 months ago
No one else has had this problem?
+0 / -0

2 months ago
The only thing I can think of is: be sure units are not on wait command. (Ctrl+w)
+0 / -0


2 months ago
Open the console with F8 to look for errors. Try reproducing the bug then going to 'Help -> Report a Bug', and post the link here.
+1 / -0
2 months ago
Error comes up on console:

Error: [LuaUI::RunCallInTraceback] error=2 (LUA_ERRRUN) callin=MouseRelease trace=[Internal Lua error: Call failure] [string "LuaUI/Widgets/cmd_customformations2.lua"]:449: attempt to call method 'UnitCommandNotify' (a nil value)


Not sure where 'Help -> Report a Bug' is.. I don't see it in the forum or the client..
+0 / -0
open client then here:

and here:



by the way, everything is working fine for me, whatever happen is on your side I assume
+1 / -0


2 months ago
It sounds like you've either broken your widgethandler by messing with your local LuaUI folder, or that your download is corrupted.
+1 / -0
2 months ago
I haven't messed with any of the game files. I stopped playing for many months, came back and it was like that.. Should I uninstall and reinstall? Will I lose any data?
+0 / -0


2 months ago
quote:
Not sure where 'Help -> Report a Bug' is.. I don't see it in the forum or the client..

Help is in the main menu of the lobby. Link to the full log.
+0 / -0