Loading...
  OR  Zero-K Name:    Password:   

Steam Launch Error (App Running)

9 posts, 166 views
Post comment
Filter:    Player:  
sort

KRrankxGaMjAx
9 days ago
After closing the game, Zero-K still shows as running and am unable to re-launch until after restarting Steam.
+0 / -0

DErankManu12
9 days ago
I have the same problem, but i solve it by having zero-k running all the time XD.
+1 / -0


USrank_Shaman
9 days ago
Hi KRrankxGaMjAx, welcome to the forums!

If you're on Windows, you can solve this problem by holding control, shift and pressing escape. This will bring up the windows task manager. From here, click on processes, and find "zero-k.exe" and "spring.exe" in the list. Click on them and press delete then enter.

What's wrong is that sometimes these proccesses don't end themselves properly and you get this error. This should solve your issue.

Best of luck!
+0 / -0



RUrankFirepluk
8 days ago
(edited 8 days ago)

Same shit on linux. If I run
mono Zero-K.exe it runs but when I close ZK application still spamming shit in console
so I guess it continues to run in background trying to send logs or smth(console output is about logs)

[Spoiler]
+2 / -0

KRrankxGaMjAx
8 days ago
I checked the running processes looking for "spring.exe" or "zero-k.exe" before posting earlier but could not find them. However, it appears the problem is fixed.

And.. is it true they use players' machines for mining? Is this made aware anywhere?
+0 / -0


AUrankAdminAquanim
8 days ago
quote:
And.. is it true they use players' machines for mining?

No. RUrankFirepluk just thinks he's funny.
+7 / -0


JPrankgajop
8 days ago
KRrankxGaMjAx it's usually the wrapper program that remains open. Spring itself tends to close.
I don't know about Windows, but on Linux it's usually mono ZeroK.exe or mono Chobby.exe.
This is all a very old bug and I'm surprised devs aren't able to solve this for good.
+0 / -0



RUrankFirepluk
8 days ago
(edited 8 days ago)

quote:

No. RUrankFirepluk just thinks he's funny.

ye? got a better explanation why my chobby always eats 1 core even when it's idle and no game is running and every1 is reluctant looking into it? :P
+1 / -0

FRrankNitekiller
8 days ago
Hi, I have exactly the same problem but managed to found a "solution" on Windows (8). I guess it has something to do with the steam launcher.
In order to play again you can follow those steps:
1) Open you folder manager
2) go to C:/Program Files (x86)/Steam/steamapps/common/Zero-K
3) Execute the file 'Zero-K.exe'
4) Have fun
Hope this will be usefull
+0 / -0