Loading...
  OR  Zero-K Name:    Password:   

How to remove x hotkey for Conch to morph into Djinn

8 posts, 286 views
Post comment
Filter:    Player:  
sort

22 days ago
https://zero-k.info/mediawiki/index.php?title=Conch

I use hotkeys for build, but when I use for example x then s it just starts morphing, this so frustrating.
+1 / -0
22 days ago
Menu -> Hotkeys -> Commands -> Instant -> Morph

There you can set a different morph hotkey.
+2 / -0

22 days ago
Thanks!
+0 / -0

22 days ago
I often hit this too. Is there any chance of changing the bindings so that they don't clash by default?
+1 / -0


20 days ago
I don't have X as a hotkey for morph and I don't see any part of the code that would currently cause it. Perhaps you have old configs from a sillier time.
+1 / -0
20 days ago
I randomly had this issue as well ~2 months ago; before, I never had this problem. Had to unbind it in settings to get it to stop.
+0 / -0
Sometimes I add bindings for things and accidentally create conflicts that didn't ever cross my mind. Like when I bound gunship strafe to the same thing as rotate building forgetting flying builders are gunships.

I recently made or changed the binding for morph. I don't remember if it was a conflict on conch that prompted this. It does seem vaguely familiar. (Although so many of my bindings are different cause dvorak.)
+0 / -0

19 days ago
quote:
AUrankAdminGoogleFrog Perhaps you have old configs from a sillier time.


Oops, ran Reset Hotkeys (?) action and that removed the binding. Thanks.
+0 / -0