Loading...
  OR  Zero-K Name:    Password:   

Strategic unit icons missing

4 posts, 101 views
Post comment
Filter:    Player:  
sort
25 days ago
Hi all,

I'm running into an issue when I zoom out the unit icons look like blank white squares.

I run a pretty old graphics card - AMD Radeon HD 6850.

I use arch linux OS.

I have tried reinstalling the game, resetting the game settings and trying different graphics settings.

Just wondering if anyone might know what's causing it?

I have a work around, I can disable the icons altogether by increasing the icon render distance to the max, but I'm wondering if there is a better option?

Thanks!
+0 / -0


25 days ago
There is a widget that reimplements icons in lua. The performance of doing so isn't great, but I would expect a different underlying system to work when one randomly fails.
+1 / -0
25 days ago
Thanks for that, playing around with the settings I can get icons using the icon transition mode, but they're still broken on the minimap. Do you know how I'd be able to try and debug this?
+0 / -0
25 days ago
I also noticed this in the log, does that mean shaders won't work properly?

error: GLSL 1.50 is not supported. Supported versions are: 1.10, 1.20, 1.30, 1.40, 1.00 ES, and 3.00 ES
+0 / -0